. July 2015 ~ Networking, Programming Blog, LOGISTICS JOBS

Thursday, July 9, 2015

Cấu hình một mạng doanh nghiệp: VLAN, VTP, Trunking


Mô hình mạng doanh nghiệp A kết nối với chi nhánh B.
Trụ sở chính gồm 4 phòng ban: Giám đốc, nhân sự, kinh doanh, kế toán.
Vlan 2 phòng Giám đốc            192.168.2.0/24      default-gateway: 192.168.2.252
Vlan 3 phòng Nhân sự               192.168.3.0/24      default-gateway: 192.168.3.252
Vlan 4 phòng Kế toán                192.168.4.0/24      default-gateway: 192.168.4.252
Vlan 5 phòng Kinh doanh         192.168.5.0/24      default-gateway: 192.168.5.252
Mô hình mạng doanh nghiệp
Mô hình mạng doanh nghiệp
1. Phân Vlan :Cấu hình SW1 làm SW server cấp Vlan cho SW3, SW4
SW1(config)#vtp domain mangdoanhnghiep
SW1(config)#vtp password 123
SW1(config)#vtp mode server
SW1(config)#vlan 2
SW1(config-vlan)#name giamdoc
SW1(config)#vlan 3
SW1(config-vlan)#name nhansu
SW1(config)#vlan 4
SW1(config-vlan)#name ketoan
SW1(config)#vlan 5
SW1(config-vlan)#name kinhdoanh
2. Cấu hình SW2, SW3, SW4 làm client
SW2(config)# vtp domain mangdoanhnghiep
SW2(config)#vtp password 123
SW2(config)#vtp mode client
SW3(config)#vtp domain mangdoanhnghiep
SW3(config)#vtp password 123
SW3(config)#vtp mode client
SW4(config)#vtp domain mangdoanhnghiep
SW4(config)#vtp password 123
SW4(config)#vtp mode client
SW2#show vtp status
show vtp
3. Gán port cho các Vlan
SW3(config)#interface range f0/3 – 8
SW3(config-if-range)#switchport mode access
SW3(config-if-range)#switchport access vlan 2
SW3(config-if-range)#exit
SW3(config)#interface range f0/9 – 14
SW3(config-if-range)#switchport mode access
SW3(config-if-range)#switchport access vlan 3
SW3(config-if-range)#exit
SW3(config)#interface range f0/15 – 19
SW3(config-if-range)#switchport mode access
SW3(config-if-range)#switchport access vlan 4
SW3(config-if-range)#exit
SW3(config)#interface range f0/20 – 24
SW3(config-if-range)#switchport mode access
SW3(config-if-range)#switchport access vlan 5
SW3(config-if-range)#exit
SW4(config)#interface range f0/3 – 8
SW4(config-if-range)#switchport mode access
SW4(config-if-range)#switchport access vlan 2
SW4(config-if-range)#exit
SW4(config)#interface range f0/9 – 14
SW4(config-if-range)#switchport mode access
SW4(config-if-range)#switchport access vlan 3
SW4(config-if-range)#exit
SW4(config)#interface range f0/15 – 19
SW4(config-if-range)#switchport mode access
SW4(config-if-range)#switchport access vlan 4
SW4(config-if-range)#exit
SW4(config)#interface range f0/20 – 24
SW4(config-if-range)#switchport mode access
SW4(config-if-range)#switchport access vlan 5
SW4(config-if-range)#exit
SW3#show vlan
show vlan
4. Mở Trunk trên các port
SW1(config)#interface f0/3
SW1(config-if)#switchport trunk encapsulation dot1q
SW1(config-if)#switchport mode trunk
SW1(config)#interface f0/4
SW1(config-if)#switchport trunk encapsulation dot1q
SW1(config-if)#switchport mode trunk
SW1(config)#interface f0/5
SW1(config-if)#switchport trunk encapsulation dot1q
SW1(config-if)#switchport mode trunk
SW2(config)#interface f0/3
SW2(config-if)#switchport trunk encapsulation dot1q
SW2(config-if)#switchport mode trunk
SW2(config)#interface f0/4
SW2(config-if)#switchport trunk encapsulation dot1q
SW2(config-if)#switchport mode trunk
SW2(config)#interface f0/5
SW2(config-if)#switchport trunk encapsulation dot1q
SW2(config-if)#switchport mode trunk
SW3(config)#interface f0/1
SW3(config-if)#switchport trunk encapsulation dot1q
SW3(config-if)#switchport mode trunk
SW3(config)#interface f0/2
SW3(config-if)#switchport trunk encapsulation dot1q
SW3(config-if)#switchport mode trunk
SW4(config)#interface f0/1
SW4(config-if)#switchport trunk encapsulation dot1q
SW4(config-if)#switchport mode trunk
SW4(config)#interface f0/2
SW4(config-if)#switchport trunk encapsulation dot1q
SW4(config-if)#switchport mode trunk
SW2#show interfaces trunk








Tuesday, July 7, 2015

How to fix error your session is no longer valid or your logon or your login information could not be reestablished from your session.


Solution: Disable DirectDraw in Jinitiator


1. Login as “user” (This setting is user-specific)
2. Go to Control Panel -> Jinitiator
3. Under "Basic" tab -> "Java Runtime Parameters", key in -Dsun.java2d.noddraw=true
4. Click Apply
5. Restart PC

 

Change setting on IE

Navigate to "Internet Options --> Security --> Custom Level"  

Find "Enable XSS filter" security option 


Change "enable XSS filter" security option value to "Disable"


Apply and try again !